Ruby on Rails


Oggi sto combattendo una battaglia con Ruby On Rails su Ubuntu. Da quando Ruby on Rails è arrivato alla versione 1.1, non funziona più su Ubuntu Breezy perché quest’ultima usa Ruby 1.8.3 e Rails 1.1 funziona con la 1.8.2 o la 1.8.4, non la 1.8.3 :-(

Risolto, alla fine, usando i pacchetti di ruby 1.8.4 presi da testing di Ubuntu, ma non mi è mica piaciuto questo problema di un pacchetto stabile su una distribuzione stabile.

,

  1. #1 by Simone on April 18, 2006 - 11:32 pm

    Potresti essere un po’ piò dettagliato ?
    Nel senso, cosa hai fatto di preciso per risolvere la cosa ? Anche io ho lo stesso problema.

    /Simone

(will not be published)